Как установить ресурс-пак в Minecraft

Как установить ресурс-пак в Minecraft

Для установки ресурс-паков и текстур в Minecraft с версии 1.6 больше не нужно использовать стороннее программное обеспечение. Все делается довольно просто — сначала вы должны скачать нужный ресурс-пак или пакет текстур. Разница между текстурпаками и ресурспаками заключается в том, что последние, могут изменять не только текстуры, а и звуки и шрифты.

Дальше вам нужно поместить скачанный архив в папку resourcepacks Minecraft. Найти ее можно двумя способами — в настройках игры и самостоятельно.

Как открыть папку resourcepacks помощью интерфейса Minecraft:

Откройте главное окно игры Майнкрафт и нажмите кнопку «Настройки»:

Настройки

В открытом окне настроек нажмите на кнопку «Пакеты ресурсов»:

Пакеты ресурсов

Затем, на новой странице, нажмите кнопку «Открыть папку с пакетами ресурсов»:

Выбор пакетов

… и нужная нам папка откроется.

Теперь перетащите в нее нужные вам пакеты ресурсов или текстуры. Нажмите кнопку «Готово» в окне выбора пакетов ресурсов а затем зайдите в раздел «Пакеты ресурсов» опять. Вы увидите новый ресурс пак в левой части окна. Щелкните по нему мышкой и он переместиться в правую. Нажмите кнопку «Готово» и наслаждайтесь обновленным видом Майнкрафта!

Как открыть папку resourcepacks с помощью проводника Windows:

Воспользовавшись этим руководством найдите папку .minecraft а в ней папку resourcepacks. Положите скачанные пакеты ресурсов в папку resourcepacks.

Затем запустите игру и зайдите (как показано выше) в раздел «Пакеты ресурсов». Выберите там нужный вам пакет и нажмите кнопку «Готово». Можете входить в игру и смотреть на изменения.

Скачать пакеты ресурсов или текструр-паки.

  • http://vk.com/id994229 Михаил Петухов

    А 512 как поставить?

  • http://www.odnoklassniki.ru/profile/481774973697 Василий Касперович

    Что не работает?

  • http://www.odnoklassniki.ru/profile/481774973697 Василий Касперович

    Так удали его

  • kreck

    я установил ресурспак на 1.7.2 и пропал скин помогите

  • farface

    у меня версия 1.6.4 но не работает